0

1.449

Buenas Rubén, qué tal todo?

Parece que estás haciendo lo correcto y podría haber un error en la plataforma. Podrías compartir más detalles del error? Puedes habilitar los traces en el servidor y capturar más información de lo que está ocurriendo. Es la manera más completa para ver lo que está pasando.  

Un saludo

Ramon

hace 4 años

0

999

Hola, merci por contestar.

Cuando el doy a personalizar, voy a la entidad, selecciono el formulario y le digo asignar Roles, solo me sale una ventana de error de argumento no válido, como te adjunto en la imagen, no me sale el tipico error para poder descargar en TXT y así ver donde falla.

Saludos

hace 4 años

0

999

Hola,

¿Es un formulario administrado o no administrado?

Intenta asignar roles a otro formulario de otra entidad para descartar que el error sea para todos los formularios.

Si puedes asignar roles a otros formularios, lo que haría es hacer una copia del formulario que te da problemas e intentar asignar roles al nuevo formulario.

Suerte

hace 4 años

0

999

Hola.

Gracias por responder, pero no, en ningún formulario me deja, y sé que anteriormente se debió hacer, pues ya están creados formularios según los roles, pero ni tan si quiera a esos me deja hacerlo.

hace 4 años

0

999

Hola,

¿Puedes acceder a los roles de seguridad desde la configuración-seguridad?.

hace 4 años

0

999

Sí, claro, sin ningún problema, tengo el rol de administrador de sistema, he creado roles y tal.

hace 4 años

0

Al utilizar este sitio web aceptas las condiciones de uso y aviso legal del mismoCerrar